当前位置:编程问答 > Windows Xp >

看看大侠是如何解决开机“按F1进去xp系统”的技巧看看大侠是如何解决开机“按F1进去xp系统”的技巧(2)看看大侠是如何解决开机“按F1进去xp系统”的技巧(3)

曾经有很多人问过这样的问题,如何解决开机“按F1进去xp系统”的技巧,下面将我遇过的此类问题做一下总结,希望对大家有所帮助。

    1、Hareware Monitor found an error,enter POWER MANAGEMENT SETUP for details,Press F1 to continue,DEL to enter SETUP


    中文:监视功能发现错误,进入POWER MANAGEMENT SETUP察看详细资料,按F1键继续开机程序,按DEL键进入COMS设置。


    解释:有的主板具备硬件的监视功能,可以设定主板与CPU的温度监视、电压调整器的电压输出准位监视和对各个风扇转速的监视,当


    上述监视功能在开机时发觉有异常情况,那么便会出现上述这段话,这时可以进入COMS设置选择POWER MANAGEMENT SETUP,在右面的**Fan Monitor**、**Thermal Monitor**和**Voltage Monitor**察看是哪部分发出了异常,然后再加以解决。

    2、pri slave drive-ATAPI LNCOMPatible press F1 to Resume

    可能是你的光驱没接好或有故障,最好在CMOS中将各IDE口设为自动。

    3、Press F1 to continue,DEL to enter SETUP

    开机后 按DEL 进入 BIOS ,在选择软驱中选择 NONE 后按F10保存就可以了

    4、CMOS checksum error-Defaults loaded

    Press F1 to contnue?DEL to enter SETUP

    08/09/2000-i810-ITE8712-6A69ME1CC-00

    cmos电池没电。


    5、Warning!CPU has been changed!Please Enter CPU speed CMOS setup and Remember to save Before Exit!

    这说明BIOS设置被冲掉了,要重新设置BIOS(又叫做CMOS设置)。开机按住“Del”键进入设置,看你的主板说明书。你的CPU频率是多少?在 BIOS中要选好外频,倍频反正是锁定的。外频总是66、100或133,要看CPU型号,从低往高设置。如果是AWARD的BIOS设置,在首页就选 Frequency/Voltage Control (频率/电压的控制),使用此菜单可以对频率、电压进行特别的设定。其中“Clock By Slight Adjust(时钟频率微调)”允许你选择CPU时钟频率。各种主板的BIOS设置有差别,可以参考自己的主板说明书进行调整。

    6、cpu has been changed please re-enter cpu settings in the cmos setup and remember to save before quit!


    有些主板上有个外频跳线,默认为100MHZ,还有些主板不支持自动调频.你只要进BIOS里把外频设置成你的CPU标准外频就可以了,倍频方面一般是自动设置,最好不要超频。


    开机按f1才能进入系统解决方法

    首先尝试恢复BIOS到出产状态通常可以解决,其他参考:

    开机按F1键,这是因为你的BIOS设置不当但也能正常引导系统,属非致命性故障,按F1是在问你是否继续。


    你没有安装软盘驱动器,但是在CMOS中设置了,开启软驱的选项.


    1.方法是:开机按Del键,进入BIOS设置,选择第一个"基本设置",把floopy一项设置没"Disabel"无效就可以了.


    2 刚开始开机时按DEL进入BIOS,按回车键进入第一项,看看里面的“Drive A”项是不是“None”,不是的话按“Pgup”或“PgDn”进行修改,修改后按“ESC”退出,选“Save & Exit Setup”项按回车退出BIOS,重启,再不行的话就换了电池再按上面的步骤重新设置既可。


    3开机需要按下F1键才能进入,主要是因为BIOS中设置与真实硬件数据不符引起的,可以分为以下几种情况:


    (1)、实际上没有软驱或者软驱坏了,而BIOS里却设置有软驱,这样就导致了要按F1才能继续。

    (2)、原来挂了两个硬盘,在BIOS中设置成了双硬盘,后来拿掉其中一个的时候却忘记将BIOS设置改回来,也会出现这个问题。

    (3)、主板电池没有电了也会造成数据丢失从而出现这个故障。

    4、重新启动操作系统,进入BIOS设置中,发现软驱设置为1.44M了,但实际上机箱内并无软驱,将此项设置为NONE后,故障排除。

CopyRight © 2012 站长网 编程知识问答 www.zzzyk.com All Rights Reserved
部份技术文章来自网络,